Uncategorized

My email wont send on my mac

Something you did caused it. Go back to the way it was a week ago. Can I ask anyone who is having an issue with their email going to draft to please post their Browser and Browser Version Number, please?

Hoping this works. I am in the process of removing myself form Xfinity mail as well. It is all about advertising. Hello gmail. All of the important work emails I sent this weekend and over the last few days are missing. They are not in my sent folder and the intended recipients have not received them. I'm certain others are in the same boat. I am in exactly the same boat. Comcast support should be aware of system wide problem at this point with plan of action!!!!

This problem has been going on for me for about 5 days, cannot send out emails on my comcast. It should be noted that I can use a yahoo mail account with the Safari server The best part was the representative, finally stated, she is sorry she could not help me,,,,,but wanted to know if there was anything else she could do to assist me I use both Safari and Chrome on my Mac.

All emails go straight to draft when trying to send in both browsers. And yes, totally agree with Luker I'm having the same problem. It's been doing it off and on for a week or so.

Cause: Outlook doesn't have a connection to the Internet or your network.

But today it just plain quit. Insead of sending emails, it saves them to the Drafts folder instead. Now I've got an angry client that didn't get a critical time-sensitive email. That's how I found out what was happening. After he complained, I checked and found the email in Drafts Nice job Comcast. If you want me to be able to pay my bill, don't screw up my ability to make a living! This has been an ongoing problem off and on for a week or so, and today it just plain quit sending all email and sends everything to drafts.

I do not use the Mac Mail program, I'm on the Xfinity website. My browser is Safari Version Please don't point the finger st Safari.


  • Cause: Outlook doesn't have a connection to the Internet or your network..
  • plain text editor for mac free.
  • convertir youtube en wav mac;
  • mac charcoal brown matte eyeshadow!
  • I can't send or receive messages with Outlook for Mac - Office Support.

If you're running a mail program as big as Xfinity, one would expect you would keep up with updates in ALL browsers to make sure you are actually compatable with your clients. Thank you to those who replied with your browser version, it was critical in assisting our trouble-shooting efforts. We have identified an issue with older browsers before Safari 11 where sending a message saved the message to drafts instead of sending it. We realize that not everyone can, or wants to update to the latest browser and we have come up with a fix and are in the process testing so we can safely implement it overnight.

Thank you, Brett. I will update my browser Safari , but my Chrome is up to date, and it is still having the problems I have with Safari. Also, did you all update something at your end? Suspect the same is true for most who are having the problem. Same problem with outgoing emails, do not send. All going to Draft. I spent over an hour on chat yesterday and the issue was unresolved. The person on chat seemed to have no idea what was going on. Finally said it needed to go to "a higher level" and assured me that someone would call me in less than.

Guess what?? No one ever called. Any email I try to send just goes into a draft folder. See earlier post re: that they are working to implement a fix overnight. Hopefully we'll all be "back to normal" tomorrow morning! I've been working with Brett to help trouble shoot and provide insight from what's happening with my situation. He's been great to work with. Best Comcast experience I've had yet The first level of Comcast support is unaware of the problem as is the second level who then state someone is going to get back with you who never does. Installing, configuring, and troubleshooting third-party applications is outside the scope of support provided by mt Media Temple.

Mac mail won't send stays in Outbox

Please take a moment to review the Statement of Support. Q: What's the best way to assure my emails in Mail are backed up? A: Mac OS X comes with a feature called Time Machine which will maintain backups of your entire machine including emails in Mail when configured properly.

Q: Mail will repeatedly ask for my password, how do I stop it?

A: There are several issues that may cause this problem to arise. Most often, verifying your settings will resolve this issue. If this fails to resolve the issue, then you will need to reset the password for your email address within the mt AccountCenter, and provide Mail the new password.

Q: Mail states it can't "Verify Certificate". What does this mean? A: This occurs because you are set to use a secure SSL connection, which is a very good thing. Otherwise, you can opt to continue or ignore the warning, although you may continue to receive this message in the future. Q: Emails sent in Mail do not appear in my Sent Folder, why? Follow these simple steps to configure this:. This will configure Mail to save new outgoing emails to the sent folder for your account. If you want your previously sent emails to appear they must be dragged from Mail's local Sent folder to the Sent folder listed under your account.

Once in a while, your Mail. You may be able to verify that you are getting new mail via webmail, another email client or computer, or even via a mobile phone. Outlook works fine with my att yahoo accounts but nags me to enter the pwd. I removed the gmail account from Outlook and started over creating a new account and it does the same thing.

Instant Tips to Troubleshoot Outlook for Mac not Sending or Receiving Emails

I selected this box and the problem disappeared. I use comcast. The problem started right after I got the I already bumped into these solutions and tried them. We tried ports , , SSL on and off.. So no go on my end. Neither fix worked for me. Laptop I can send from my iPhone and Mac laptop just fine. Anyone else have an issue like this? Very frustrating. I have the exact symptoms mentioned above in sending email with Yosemite OSX. Even with changing UserAllowsInsecureAuthentication in four places for three accounts in the specified file I still get send failures. Both mails gmail and my company s mail working perfectly Many thanks!!!!!!!

I stopped using mail a year ago and went to Unibox after trying to fix problem. I too have spent an absolute eternity trying to fix this problem of getting and being able to read incoming mail, but not send since installing yosemite. Cursing my once loved Apple, swearing never to buy another. I discovered that — for whatever reason — they were not all the same. No joy. So I eliminated the Yahoo account on Mail — I had to go through internet accounts to do this. I then set up Yahoo on Mail again — my name, email address and password.

Hey presto! It works! These are rather detailed instructions for what worked for me. I now can finally send securely, authenticated and reliably, in Close Apple Mail. Remove internet password entries that are SMTP connections to the server you cannot connect to. Close Keychain Access. Restart the computer 2. Close down virus checking software 3.

Close down any running apps for monitoring connections, such as Little Snitch and Hands Off. Open Apple Mail 2. Click on the account for which SMTP is not functioning 4. Create a new SMTP server by clicking the plus sign. Type in the SMTP information that you know should work. A pop-up window pops up, asking you to trust a certificate. Carefully note down the name of the certificate. In my case, the certificate was issued by Comodo 3. You must trust this certificate. Open Keychain Access 5. Click on the certificate 7. Close the certificate window Close the Keychain Access app.

Since I updated to Yosemite Its been over a month and I still have the problem… cant believe apple could suck this bad. Ive been an apple user since back to …. I hear you; as soon as I bought my first Macbook, I was hooked! I purchased a Macbook Yosemite and guess what??? Same problem! Anyway, after fiddling for a thousand years, this is what worked for me on my new laptop Yosemite.

Thank god I found this post! Had a weird problem where it was asking for an SMTP password for an account that was long since completely deleted from Mail. You saved me some grey hair! Second, disabling secure authentication is not a fix! Its a workaround at best, and an insecure one. Not to mention that some people may not even realize that you are basically telling them to send mail in an insecure way, like the guy above who now happily sends company mails over insecure connections.

Thank you for the great tip! Editing the Account. I was messing around for one week ….

Well, the fix of the plist lasted about 1 day, and the behavior of the SMTP server not working is back… boo. It makes Mail unusable. This only started after I upgraded to a new Macbook pro Like others I had the same problem with Gmail. Tried the suggestions listed here and mucked around with the SMTP server list. Nothing helped. Finally in frustration deleted Google from the Internet Accounts, and added it back. That fixed it. Weirdness was that the configuration was problem free for months after upgrades from Mountain Lion, Mavericks and finally Yosemite.

I wonder if Google has made a change on acceptable authentication parameters…. AccountName Gmail.

2 Possible Fixes for Mail SMTP Sending Errors in OS X Yosemite

SecurityLayerType 3. Username username gmail. If I have spare time hahahahaha I'll try to figure out if one or both of these is responsible for the odd behavior. As I have not yet checked the XML plist for corruption, that could be a possible cause as well.

Outgoing Emails will not send in Comcast - Xfinity Help and Support Forums -

Mail has been crap since Lion. Accounts automatically resetting the SSL setting, popping up and requesting a password or saying the cert is invalid. If you have more than a couple of accounts and thousands of emails archived, it slows to a crawl, requiring a rebuild of the email database frequently. What happened to the elegance? What a goofy childish design. I would go back to a Windoze machine but they are worse. Second tip worked for me. Since installing Yosemite, all my Gandi. The only solution prior to this was a complete reboot. I tried this but now all of my mail accts are gone! I made a copy and moved it to my desktop and now neither of those folders have my email acc data in them.

Hi, this annoying problem of mail not being able to send anything at all appeared today morning out of nowhere. I have been struggling with this mess for months, super annoyed with Apple. Now I can not get in to my mail server as Communigate says: it does not provide web access to this domain with this server. What the heck?? I hate Yosemite and Apple. Stupid software bugs, lol. Google Mail has a couple of settings now that may prohibit your Mac from sending mail.

You will need to go into your profile settings on Google and either turn on Access for Less Secured Apps or if using Two-Factor Authentication, generate an App specific password. That should fix this issue for you. Before that it was not an issue. Thank you so so much! I have been trying to fix this problem for months. What an easy solution!

It feels good to finally have my Mail app back. Useful and fast remedy. I am not a computer freak but in 5 mins I ve spotted and solved the problem. Thanks for the solution. I did some reconfiguration, deleted my Yahoo mail account then added it again, using a new authentication app specific password from Yahoo. I could not see any single email. All other contents contacts, notes, calendar, reminders works except mail.

This is my second try at Yosemite. Email still does not work although in three months a number of other bus and glitches seam to have improved. By following this page I simply added many new messages in my Outbox, none of which I can remove. The only way to quit Mail is to Force Quit…this cannot be the right way to treat a machine! Hey Apple! I have been trying to sort this out for ages. Yahoo mail appeared online, all setting correct but would not get new mail.

After backing up everything I could lay my cursor on, I did a clean install. The only option to reinstall was Yosemite which I proceeded with. The problem still exists, exactly as it was in Mavericks. The clean install made my external hard drive disappear off my list of devices. Now my problems are manifold. There has been no improvement in the O. Outbox disfunction. Over time, all connections to Gmail, comcast and Yahoo have gone off line.

Microsoft Outlook continues to work fine. So, I tried option 1 and it fixed Gmail and Comcast issues. Option 2 fixed the Yahoo issue and I was able to send a message through Yahoo and it worked. I have just configured gmail to poll my Yahoo account and I will just stop using Yahoo as my primary. I have a few different ones i use though the app. I removed the account.

Deleted all of those. Not sure why it seems to randomly stop working, but this worked for me. Alternatively, the app MailTab Pro for Gmail is worth the couple bucks to not have to deal with this. Works every time. As a client of mine ran into the same SMTP issues when he migrated to my mail server, I was asked to get his mail going on Yosemite. It seems one has to wait about half an hour, maybe 45 minutes, to see the changes taking effect.

After doing many changes quickly without any results, I set the thing up as I thought it should work, and got into a conference. When I returned about 45 minutes later, everything worked perfectly well. I have been on the phone with their tech support for over 8 hours and now have been on hold for 15 minutes. Apple can stick this new computer up their collective masses. I do not have a problem with receiving my emails. My mail appears to be sending, however, when I checked my sent mail it also shows I have 61 emails in my outbox.

A few days ago when I open the Outbox and scroll to the bottom, there was a message saying: no connection and offering retry which did not work when I tried it and has since disappeared — no longer a vaiable opportunity. I would appreciate it if anybody could offer suggestions that might help.

Gee that sure has a lot to do with email in OS X! Tell us more about, JUDY? Yeah so fix 1 adding your password some how deleted thousands of emails in my inbox? That I needed! Very disappointed in Yosemite : I had hoped by waiting a few months the bigger bugs would be fixed but apparently not. Option 2 worked — thanks. Shame I had to go through all that to solve the problem.

Really disappointed with Yosemite and mac. Dear Sir, I have goofed up badly. I have deleted false and true thing and now I am not being able to either send mails like before nor I can delete the existing mails incoming from gmail.. Offline messages on and off in all accounts. Your 2 work around fixed the issue…. Man, I was tired of that. Many thanks! Pulling stunts like this reminds me of the reason why. I now have to access my mail through my phone. Shame the only way to get it to work again will be to downgrade my computer.

Apple- get your act together. There is serious competition out there. Olie, Please guide me how did you do it…I am really stuck here with the lost file. Have tried both solutions but neither of them work. What should I do now??? Neither one of them worked for me sadly but thanks for trying. I now need another solution. Regards David. Neither method worked. My son i. Any word on a bug fix for this? The first step of re-entering password in SMTP advanced settings helped to resolve my problem. Thank you. I have tried everything many times and still one mail box is crazy and the other cannot send mail at all!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

The problem I am having with Mac Mail 8 is that the outgoing server port keeps defaulting to an unusable port number. After countless hours on the phone with both Apple who blamed xfinity and Xfinity who blamed Apple I saved the correct port number they assigned me, and now have to go into my mail prefs every few hours and re-set the port number for the outgoing server.

This is nuts. IS anyone else experiencing this? No one at Xfinity can change the settings, and Apple says it is something that needs to be changed on the server side. Receiving is fine just sending is not working. And to add to the pain i am a windows user just over to mac so I am having a heck of a time trying to find stuff i wish Apple would just get it sorted without all of us trying to re write their software. I was having problems sending outgoing emails through os x mail from my yahoo account, though I could receive mail just fine. This could turn me, a fan of 10 years, completely off Apple.

It is SO annoying having the email not working since loading Yosemite. Now I have to take half a day off work to go to the apple genius bar to get it fixed. Hi deborah Did the genius store manage to fix it? Any idea what they did if so? Thanks RB. My Mail has crashed and had lost all settings as described above. I fixed it using a partial of Option 2 above which I think is quicker. First quit Mail.

Restore from TimeMachine worked! Apparently the Accounts. Sadly neither option works for me. They seem to be slipping lately in this regard. Lovely, same problem today! Had to go back in and do option 2 again to be able to send mail!!! What a mess! Absolutely sickening! Many thanks for Option 2, as Option 1 did not work. This super annoying mail bug, has soured me on Yosemite. I did read reviews of Yosemite before downloading and there was not 1 word about how Yosemite screws up your mail, n it takes days to figure out what the heck to do about it.

Why release a buggy up graded OS?? If you have two-factor authentication enabled on your Google account, you will need to create an app-specific password specifically for the SMTP account from your Google account page. The re-enter Login and Password Solution 1 solved the issue for me.

As others I had looked around a lot. Tried a Lot and totally messed up my Laptop to the point I had to Restore the whole hard drive. So simple and so straight forward. Problem solved, thank you. Thanks been trying a whole bunch of solutions online and this one is the only thing that worked. Do you really need to change that preference in the plist-File or do you just need to deactivate the box of the same name in the advanced settings of the SMTP-Server-List? Changing the setting to allow insecure authorization allows email to come in.

Do we know when Yosemite will issue a fix? Changing the Accounts. After multiple deletion and setup of Verizon. I have also changed the plist as suggested and the problem still occurs. The problem has been escalated t the engineering team. Hope we get a fix. Yes, there is a checkbox in the preferences section that should do the same thing, but for some weird reason the checkbox would not work.